Show
Эксперты
Добавить вопрос
В каталоге: 86 вопросов
Ответы эксперта

Проблема с сабвуфером JBL GT5-1204BR 1100W: пропали басы

Иван
22.10.2019 22:44
Добрый вечер. У меня установлен сабвуфер jbl gt5-1204br 1100w и моноблок kicx 1.350 1000w, поехал утром на работу, басы были как всегда, а вечером возвращаясь с работы заметил что басы пропали, сам сабвуфер играет но тихо без басов. Помогите пожалуйста,в чём проблема, на сайте кто-то написал что полетела микросхема тембр блока на моноблоке.
Ответ эксперта

Случайно ничего не искрит на массу? Такое, как правило, свидетельствует о замыкании на массу кузова от буфера. Попробуйте пошевелить контакты, прочистить их.
Мой совет:
• проверьте напряжение питания на выходах усилителя;
• проверьте, не вышел ли из строя предохранитель.

Ответил: Андрей Смолянский, эксперт сайта
Андрей вырос в семье музыкантов. Правда скрипку он так и не освоил, но музыкальный слух отлично помогает уловить мельчайшие сбои в работе акустики и сабвуфера.

Будучи студентом Андрей подрабатывал в музыкальном магазине. Поэтому прекрасно разбирается в брендах и тонкостях аппаратуры.

В данный момент Андрей проживает в Санкт-Петербурге. Работает зам.директора в автосалоне и консультирует наш проект по многим вопросам

Добавить комментарий

 

Войти с помощью:

vkontakte facebook odnoklassniki yandex

Уважаемые читатели! Мы не приемлем в комментариях мат, оскорбления других участников, спам и ссылки на сторонние ресурсы, враждебные заявления в сторону администрации и посетителей ресурса. Комментарии, нарушающие правила сайта, будут удалены.
Обязательные поля отмечены *

 

Если Вам нравятся статьи, подпишитесь на наш канал в Яндекс Дзене, чтобы не пропустить свежие публикации. Вы с нами?